Mac Research
Mac

gnuplot & AquaTerm in Snow Leopard 10.6.1

Can’t get gnuplot to have aquaterm support..

I’ve installed the developer tools, downloaded the AquaTerm dmg and installed it, and compiled the gnuplot source with

./configure --with-readline=bsd
make
sudo make install

./configure reports:

...
aqua terminal (MacOS X): yes
...

however..

gnuplot> set term aqua
^
unknown or ambiguous terminal type; type just 'set terminal' for a list

and ‘aqua’ is not in the terminal listed by ‘set term’

the libs are there allright, in ‘usr/local/lib’:

libaquaterm.1.0.1.dylib -> /Library/Frameworks/AquaTerm.framework/Versions/A/AquaTerm
lrwxr-xr-x 1 root wheel 58 16 Σεπ 15:40 libaquaterm.dylib -> /Library/Frameworks/AquaTerm.framework/Versions/A/AquaTerm

Exit mobile version